Analecto

9 de dezembro de 2013

Um problema muito chato.

Filed under: Computadores e Internet, Música, Passatempos — Tags:, , , — Yure @ 12:04

Software – ProtoPSG psg-005 | g200kg Music & Software.

Usuários de LMMS sob Ubuntu 13.10 podem ter experimentado um problema muito chato que ocorre quando uma aplicação de som está sendo executada pelo Wine. Usuários de Windows 8 devem ter notado que o LMMS não produz qualquer som. Tratemos de um em seguida do outro.

Ao que parece, quando uma aplicação de som do Wine está em execução, ela ocupa o espaço destinado às aplicações que requerem ALSA (Advanced Linux Sound Architecture). Mas o LMMS, ao tentar ocupar o mesmo espaço, dá pane: os sons são substituídos por chiados horrívieis e o tempo aumenta espontaneamente. Isso é um problema grave porque o uso de VSTi demanda que LMMS e Wine estejam em execução ao mesmo tempo. Nas configurações do LMMS, mude o driver de som de ALSA para SDL e, nas configurações do SDL, escreva o nome “default”, sem aspas. Isso resolverá o problema.

O esquilo reclamou pra mim esses dias que o LMMS dele, sob Windows 8, está sem som. Mude o driver, nas configurações do LMMS, para SDL e escreva o nome “default”, sem aspas, no espaço dedicado às configurações do SDL. Veja se isso resolve o problema. Se não resolver, substitua o nome “default” pelo nome do driver de som que você está usando na sua máquina.

Anúncios

Deixe um comentário »

Nenhum comentário ainda.

RSS feed for comments on this post. TrackBack URI

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Blog no WordPress.com.

%d blogueiros gostam disto: